Jump to content


Photo

XP i Vista umrezavanje


This topic has been archived. This means that you cannot reply to this topic.
14 replies to this topic

#1 Atreid

Atreid
  • Banned
  • 8,210 posts

Posted 03 August 2007 - 15:59

Dakle, ukratko, lap top na Visti i desk top na XPu...

XP:
IP: 192.168.0.1
Subnet: 255.255.255.0
DNS: 192.168.0.1

Vista:
IP: 192.168.0.2
Subnet: 255.255.255.0
Geteway: 192.168.0.1
DNS: 192.168.0.1

Dodati: Client for Microsoft Networks, File and Printer Sharing for Microsoft Networks, QoS Packet Scheduler, Internet Protocol (TCP/IP) naravno v4, na Visti iskljucen v6. Workgrupa isto ime, Computer name, naravno razlicita.

Crossover kablom su povezani, na XPu je ADSL. Ono sto mene zbunjuje jeste Ping. Sa XPa na XP Ping je OK, sa XPa na Vistu Ping nista, sa Viste na Vistu Ping nista, sa Viste na XP Ping je OK. Poiskljucivao sam razne firewollove, antiviruse i sl.

Ovakvom konfiguracijom imam Internet na oba, znaci i na Lap topu (Vista) radi Internet normalno, kao i na XPu na koji je i vezan ADSL modem.


Medjusobno nemam file sharinga, niti se kompovi medjusobno vide. Ranije su mi na ovaj nacin bili isto povezani desktop i laptop (netragom nestao i policija ga trazi), ali je na oba bio XP SP2, i sve je radilo OK. Citav dan se bakcem oko ovog, jel' ima neko neku ideju?

#2 Lavinia Amaldi

Lavinia Amaldi
  • Members
  • 2,362 posts

Posted 03 August 2007 - 17:58

ja evo samo da saosecam sa tobom posto imam isti problem.

u prethodnom stanu sam uspela (ni sama ne znam kako) da mi lap top (sa vistom) prepozna desktop (sa xpeom) (obrnuto ne - stalno mi je izbacivao poruku da nemam dozvolu za takvu operaciju)

no od kad sam se preselila, uz svo za*ebavanje sa tim ceo dan, podesavanja istih imena i ostalih gluposti nisam uspela i odustala.

tako da cekam da ti neko kompetentan odgovori :-)

#3 Paris-Texas

Paris-Texas
  • Members
  • 244 posts

Posted 03 August 2007 - 20:31

Pogledajte jesu li u Network and Sharing Centru ukljuceni Network discovery i File sharing.... Kod mene je to pravilo problem na relaciji Vista- Xp.
Attached File  screen.jpg   170.29KB   2414 downloads

#4 Atreid

Atreid
  • Banned
  • 8,210 posts

Posted 03 August 2007 - 20:51

@ Lavinia Amaldi
Stay tuned, provalicemo ga, jos se nije rodio taj koji na kraju nije radio kako ja ocu...

@ Low-Life
Naravno, cak sam mu ukljucio i Public folder sharing, nego meni se cini da ja jos nisam dosao do tog. Kad bi ja dobio odgovor na Ping (sa Viste) onda bi mogao dalje da radim, danas sam se zezao sa njima jedno 6 sati sad vise stvarno ne mogu. Jurio sam po Googlu, ali nista pametno.

Da, mogao bi neko ko ima iskustva i sa drugim OSovima, napisat sta da se gleda ako Ping nece.


Edit: Da, gore mi nije Public network, nego Private...

Edited by Atreid, 03 August 2007 - 20:52.


#5 Atreid

Atreid
  • Banned
  • 8,210 posts

Posted 04 August 2007 - 12:27

OK, mislim da sam mu na tragu, izleda da ga Norton Protection Center nekako, negdje blokira. Namjestio sa da ga Vista ne dize prilkom ukljucenja, ali izgleda da ga opet negdje "povuce", ili neki njegov dio. Uf, odo da guglam.

#6 gotivac

gotivac
  • Members
  • 3,096 posts

Posted 04 August 2007 - 13:08

QUOTE(Atreid @ 4 Aug 2007, 13:27) <{POST_SNAPBACK}>
OK, mislim da sam mu na tragu, izleda da ga Norton Protection Center nekako, negdje blokira. Namjestio sa da ga Vista ne dize prilkom ukljucenja, ali izgleda da ga opet negdje "povuce", ili neki njegov dio. Uf, odo da guglam.

Iako nemam iskustva sa Vistom, dopusti par besplatnih saveta: kada umrežavaš računare lokalno, posebno ako imaš nekih problema (kao u ovom slučaju), isključi sve fajervole, antiviruse, bilo kakve mrežne servise (messengeri, merači protoka...), dakle sve od čega očekuješ da može u nekom trenutku pokušati da pristupi ili pokušati da blokira pristup mreži.

A posebno Norton proizvode. dry.gif

Edited by gotivac, 04 August 2007 - 13:09.


#7 Atreid

Atreid
  • Banned
  • 8,210 posts

Posted 05 August 2007 - 15:29

Lakse rec nego ucinit, naime iskljucim Norton Protection Center da ga Win ne dize prilikom startovanja, ali ovaj nekako ipak blokira sve veze. Ubijao sam sumljive procese, ali opet nista. Jedino kad iz njega iskljucim Firewall i Personal Firewall onda mi radi. Podesavanja ove dvojice nista pametno ne daju.

Na guglanju vidje da preporucuju da se reinstalira Vista da bi se rijesili Norton Protection Centera. Mislim Windows twak.gif

P.S. Jos nesto o Visti, sva ljepota nove Viste dodje do izrazaja kad se startuje novi Internet Explorer kojem je sad interface iskopiran od Mozzile Firefoxa, a onda fino zablokira po dobrom starom obicaju. Ma milina.

E, da postoji i dijagram koji Vista crta na osnovu rusenja programa i sistema, zove se Windows stability, pa onda mozes na osnovu dijagrama da vidis kakav ti je sistem i kad ti se sta ruslio. Inovacija za pamcenje thumbup.gif

#8 gotivac

gotivac
  • Members
  • 3,096 posts

Posted 05 August 2007 - 15:39

QUOTE(Atreid @ 5 Aug 2007, 16:29) <{POST_SNAPBACK}>
Na guglanju vidje da preporucuju da se reinstalira Vista da bi se rijesili Norton Protection Centera. Mislim Windows twak.gif

Mislim Windows, a mislim i Norton paketi mladji od Norton Utilities 4.0 (čini mi se). twak.gif

#9 Atreid

Atreid
  • Banned
  • 8,210 posts

Posted 05 August 2007 - 16:02

Istu stvar ti uradi i Zone Alarm, kad ga deinstalirs ili iskljucis da ga Win startuje prilikom dizanja sistema zablokira ti sve portove. Jedino ako izadjes iz njega kad je vec startovan onda sve radi normalno. Ovaj Norton neda ti mogucnost ni da izadjes iz njega.

#10 milosh76

milosh76
  • Banned
  • 3,560 posts

Posted 06 August 2007 - 07:53

ZA moras prvo da iskljucis rucno pa da ga deinstaliran, da ti ne bi pravio probleme. Mada jednostavnije je ne instalirati ga uopste. Vistu nemam, a i sumnjam da cu je skoro instalirati, cak i za probu. Po tudjim iskustvima... moglo je mnogo bolje da se nasminka

#11 rover

rover
  • Members
  • 332 posts

Posted 06 August 2007 - 09:47

QUOTE(Atreid @ 3 Aug 2007, 16:59) <{POST_SNAPBACK}>
Dakle, ukratko, lap top na Visti i desk top na XPu...

XP:
IP: 192.168.0.1
Subnet: 255.255.255.0
DNS: 192.168.0.1

Vista:
IP: 192.168.0.2
Subnet: 255.255.255.0
Geteway: 192.168.0.1
DNS: 192.168.0.1

Dodati: Client for Microsoft Networks, File and Printer Sharing for Microsoft Networks, QoS Packet Scheduler, Internet Protocol (TCP/IP) naravno v4, na Visti iskljucen v6. Workgrupa isto ime, Computer name, naravno razlicita.

Crossover kablom su povezani, na XPu je ADSL. Ono sto mene zbunjuje jeste Ping. Sa XPa na XP Ping je OK, sa XPa na Vistu Ping nista, sa Viste na Vistu Ping nista, sa Viste na XP Ping je OK. Poiskljucivao sam razne firewollove, antiviruse i sl.

Ovakvom konfiguracijom imam Internet na oba, znaci i na Lap topu (Vista) radi Internet normalno, kao i na XPu na koji je i vezan ADSL modem.


Medjusobno nemam file sharinga, niti se kompovi medjusobno vide. Ranije su mi na ovaj nacin bili isto povezani desktop i laptop (netragom nestao i policija ga trazi), ali je na oba bio XP SP2, i sve je radilo OK. Citav dan se bakcem oko ovog, jel' ima neko neku ideju?


IP ti izgleda radi poprilično OK, pošto imaš net na oba. Problem je samo u nekim specifičnim protokolima.

Ping (ICMP) ti je očigledno blokiran na Visti, što je posledica da l' Nortona da l' win firewalla. No big dil. I ne treba ti.

Glavni problem je što ti ne radi netbios protokol po kome dva win OS razgovaraju kada su u workgroup. Na XP je verovatno sve kako treba (jer je već to radio sa drugim XP). Na Visti pogledaj da li ti je uključen i netBIOS protokol (install na istom mestu gde si dodavao i TCP/IP, File and Printer Sharing...).

I još jedna preporuka, nevezana za ovaj problem - osim ako na XP (192.168.0.1) nemaš podignut DNS server (a ne znam zašto bi ga imao) - za DNS server na obe mašine upiši onaj koji ti je provajder preporučio, a ne XP.

#12 Atreid

Atreid
  • Banned
  • 8,210 posts

Posted 06 August 2007 - 14:37

QUOTE(rover @ 6 Aug 2007, 08:47) <{POST_SNAPBACK}>
Ping (ICMP) ti je očigledno blokiran na Visti, što je posledica da l' Nortona da l' win firewalla. No big dil. I ne treba ti.


Proradi Ping kad iskljucim Norton firewall na Visti.
QUOTE(rover @ 6 Aug 2007, 08:47) <{POST_SNAPBACK}>
Glavni problem je što ti ne radi netbios protokol po kome dva win OS razgovaraju kada su u workgroup. Na XP je verovatno sve kako treba (jer je već to radio sa drugim XP). Na Visti pogledaj da li ti je uključen i netBIOS protokol (install na istom mestu gde si dodavao i TCP/IP, File and Printer Sharing...).


Jeste, jeste, na Visti je ukljucen netBIOS od pocetka. Sad, moguce da ga blokira ovaj Norton, nisam mogao jucer da se zezam oko toga, mozda cu veceras. Vistin firewall je iskljucen.

QUOTE(rover @ 6 Aug 2007, 08:47) <{POST_SNAPBACK}>
I još jedna preporuka, nevezana za ovaj problem - osim ako na XP (192.168.0.1) nemaš podignut DNS server (a ne znam zašto bi ga imao) - za DNS server na obe mašine upiši onaj koji ti je provajder preporučio, a ne XP.

OK, hvala za ovo.

#13 rover

rover
  • Members
  • 332 posts

Posted 06 August 2007 - 19:59

Sad sam i ja pogledao kako je kod mene na visti :
Attached File  LANProp.jpg   40.56KB   112 downloads

Ova poslednja dva se odnose na netBIOS i win networking.

Meni radi mreža u workgroup, a aktivan je i Norton.
Ako ne uspeš da ubiješ Nortona, pogledaj u njegovom Internet Security and Firewall options > trusted da li postoji IP adresa ovog drugog racunara (ako ne postoji dodaj je).

#14 Lavinia Amaldi

Lavinia Amaldi
  • Members
  • 2,362 posts

Posted 06 August 2007 - 22:05

QUOTE(Atreid @ 3 Aug 2007, 20:51) <{POST_SNAPBACK}>
@ Lavinia Amaldi
Stay tuned, provalicemo ga, jos se nije rodio taj koji na kraju nije radio kako ja ocu...

evo sta sam uradila:
aninstalirala sam nortona (inace ga ne volEm nego je vec bio na laptopu pa imao 6 probnih meseci)
i stavila kasperskog - i bice da ovaj potonji ne pravi nikakve probleme ss.gif

stavih sve one Low-Life-ove opcije na on, pogasila pasvorde i voila!
vista je bez problema prepoznala xp

(ne znam da li ce moci i obrnuto no probacu kasnije??)

ali i ovo mi znaci - :-) - hvala!!!

#15 Atreid

Atreid
  • Banned
  • 8,210 posts

Posted 07 August 2007 - 13:29

OK, brljavio sam malo po onim Norton opcijama sta sve da pusta kroz vezu, a sta da blokira, pa sad mi radi sve i XP vidi Vistu i obratno i transfer fajlova i sve ostalo sto bi trebalo....

Eto... smile.gif